Vine Linux5 に MovableType5.01を試しに入れてみる

apache2によりバーチャルウェブサーバは安定して稼動している。
ここでMovableType5.01を入れてみることに
モジュールをダウンロードし、サイトにアップロード。
インストールはブラウザからアップロード先のURLにアクセスすれば開始する。
さっそく「サインイン」してみると....
Can’t locate LWP/UserAgent.pm in @INC (@INC contains: plugins/StyleCatcher/lib plugins/TypePadAntiSpam/lib plugins/WXRImporter/lib plugins/feeds-app-lite/lib plugins/mixiComment/lib plugins/WidgetManager/lib plugins/spamlookup/lib plugins/FacebookCommenters/extlib plugins/FacebookCommenters/lib plugins/Textile/lib plugins/MultiBlog/lib /home/openarea/public_html/mt/addons/Commercial.pack/lib /home/openarea/public_html/mt/addons/Community.pack/lib /home/openarea/public_html/mt/extlib /home/openarea/public_html/mt/extlib lib /usr/lib/perl5/5.10.0/i386-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl/5.10.0/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.10.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.10.0 /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl /usr/local/lib/site_perl .)
ぐへぇっ! なんじゃこりゃ。 やっぱいきなりは無理だったか^^;
どうやらLWP/UserAgent.pm関係がないとか言っているような感じだが、パッケージマネージャからはこんなもの見つからない。
どこだ?

シェアする

フォローする