AN HTTPD + PHP CGI エラー – Content-Type ヘッダが正しくありません。 問題解決!

動かそうとしたPHPがPHP5からの命令の為、
どうしてもPHP5の環境が必要になってしまった。

AN HTTPDを使ってPHP5を動かす際に出力されていたエラーだが、
これなんとかしてローカル環境で動くようにするしかないのだ。

て事で本腰入れて原因調査したところ、
なんと言うことは無い、実行するexeが間違っていたのだ (^^;

PHP5の場合は、php.exeでは無く php-cgi.exe だったのだぁ!

てへへ。

シェアする

フォローする

『AN HTTPD + PHP CGI エラー – Content-Type ヘッダが正しくありません。 問題解決!』へのコメント

  1. 名前:一見通りすがり 投稿日:2008/09/02(火) 19:58:13 ID:589fc6ab0 返信

    ありがとう。
    同じところ引っかかって原因調べるのに何時間も費やしてた。
    ほんとうにありがとうTT

  2. 名前:TOM 投稿日:2012/02/23(木) 22:49:52 ID:589fc6ab0 返信

    助かりました。
    原因究明お見事です。